Tuesday, April 15, 2008

Really?!

I've been getting a pop-up message while browsing in Safari that a keychain can't be stored or something and the text of some of the sites - my bank's in particular - is running together so I called Apple and was told that some websites just aren't compatible with Safari.

And that surprised me given the size of my bank, and the impact that Apple has. So I was advised to download Firefox. So I did. And now we wait to see if any other issues persist.

Despite the issues, I'm still loving my new MBP.

1 comment:

The Lone Beader said...

I use Firefox, too. I dont' know anything about Safari.

Related Posts Plugin for WordPress, Blogger...